Notifications
Sign Up Sign In
Q&A

Post History

Post edited by user avatar Monica Cellio · 2020-04-28T17:20:55Z (2 months ago)
Meta is now configured to disable SE linking
**Problem:**

I see the following error when I link my account with StackExchange:

> Couldn't parse `client_id`

**How we got here:**

* I click on my profile picture -> Click Edit -> Scroll down to Link with Stack Exchange -> Click Authenticate -> Enter my Stack Exchange login credentials.

**Preliminary analysis:**

I confirmed that my Stack Exchange login credentials are correct as follows:

* I opened a private browsing window, logged in to my codidact account, then followed the above steps.
* In the same window (and actually the same tab), I opened stackoverflow.com after getting the above error, and I was already logged in.

**Additional information:**

* OS: Windows 10 64-bit
* Browsers:
- Brave: Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)
- Firefox: 73.0.1 (64-bit)
* My account on Stack Overflow is "temporarily suspended".


**Problem:**

I see the following error when I link my account with StackExchange:

> Couldn't parse `client_id`

**How we got here:**

* I click on my profile picture -> Click Edit -> Scroll down to Link with Stack Exchange -> Click Authenticate -> Enter my Stack Exchange login credentials.

**Preliminary analysis:**

I confirmed that my Stack Exchange login credentials are correct as follows:

* I opened a private browsing window, logged in to my codidact account, then followed the above steps.
* In the same window (and actually the same tab), I opened stackoverflow.com after getting the above error, and I was already logged in.

**Additional information:**

* OS: Windows 10 64-bit
* Browsers:
- Brave: Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)
- Firefox: 73.0.1 (64-bit)
* My account on Stack Overflow is "temporarily suspended".


Post edited by user avatar Monica Cellio · 2020-04-28T15:55:44Z (2 months ago)
Meta is now configured to disable SE linking
**Problem:**

I see the following error when I link my account with StackExchange:

> Couldn't parse `client_id`

**How we got here:**

* I click on my profile picture -> Click Edit -> Scroll down to Link with Stack Exchange -> Click Authenticate -> Enter my Stack Exchange login credentials.

**Preliminary analysis:**

I confirmed that my Stack Exchange login credentials are correct as follows:

* I opened a private browsing window, logged in to my codidact account, then followed the above steps.
* In the same window (and actually the same tab), I opened stackoverflow.com after getting the above error, and I was already logged in.

**Additional information:**

* OS: Windows 10 64-bit
* Browsers:
- Brave: Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)
- Firefox: 73.0.1 (64-bit)
* My account on Stack Overflow is "temporarily suspended".


**Problem:**

I see the following error when I link my account with StackExchange:

> Couldn't parse `client_id`

**How we got here:**

* I click on my profile picture -> Click Edit -> Scroll down to Link with Stack Exchange -> Click Authenticate -> Enter my Stack Exchange login credentials.

**Preliminary analysis:**

I confirmed that my Stack Exchange login credentials are correct as follows:

* I opened a private browsing window, logged in to my codidact account, then followed the above steps.
* In the same window (and actually the same tab), I opened stackoverflow.com after getting the above error, and I was already logged in.

**Additional information:**

* OS: Windows 10 64-bit
* Browsers:
- Brave: Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)
- Firefox: 73.0.1 (64-bit)
* My account on Stack Overflow is "temporarily suspended".


Post edited by user avatar Monica Cellio · 2020-04-28T15:55:13Z (2 months ago)
Meta is now configured to disable SE linking
**Problem:**

I see the following error when I link my account with StackExchange:

> Couldn't parse `client_id`

**How we got here:**

* I click on my profile picture -> Click Edit -> Scroll down to Link with Stack Exchange -> Click Authenticate -> Enter my Stack Exchange login credentials.

**Preliminary analysis:**

I confirmed that my Stack Exchange login credentials are correct as follows:

* I opened a private browsing window, logged in to my codidact account, then followed the above steps.
* In the same window (and actually the same tab), I opened stackoverflow.com after getting the above error, and I was already logged in.

**Additional information:**

* OS: Windows 10 64-bit
* Browsers:
- Brave: Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)
- Firefox: 73.0.1 (64-bit)
* My account on Stack Overflow is "temporarily suspended".


**Problem:**

I see the following error when I link my account with StackExchange:

> Couldn't parse `client_id`

**How we got here:**

* I click on my profile picture -> Click Edit -> Scroll down to Link with Stack Exchange -> Click Authenticate -> Enter my Stack Exchange login credentials.

**Preliminary analysis:**

I confirmed that my Stack Exchange login credentials are correct as follows:

* I opened a private browsing window, logged in to my codidact account, then followed the above steps.
* In the same window (and actually the same tab), I opened stackoverflow.com after getting the above error, and I was already logged in.

**Additional information:**

* OS: Windows 10 64-bit
* Browsers:
- Brave: Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)
- Firefox: 73.0.1 (64-bit)
* My account on Stack Overflow is "temporarily suspended".


Post edited by user avatar Masked Man · 2020-04-27T05:57:08Z (2 months ago)
**Problem:**

I see the following error when I link my account with StackExchange:

> Couldn't parse `client_id`

**How we got here:**

* I click on my profile picture -> Click Edit -> Scroll down to Link with Stack Exchange -> Click Authenticate -> Enter my Stack Exchange login credentials.

**Preliminary analysis:**

I confirmed that my Stack Exchange login credentials are correct as follows:
* I opened a private browsing window, logged in to my codidact account, then followed the above steps.
* In the same window (and actually the same tab), I opened stackoverflow.com after getting the above error, and I was already logged in.

**Additional information:**

* OS: Windows 10 64-bit
* Browsers:
- Brave: Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)
- Firefox: 73.0.1 (64-bit)
* My account on Stack Overflow is "temporarily suspended".


**Problem:**

I see the following error when I link my account with StackExchange:

> Couldn't parse `client_id`

**How we got here:**

* I click on my profile picture -> Click Edit -> Scroll down to Link with Stack Exchange -> Click Authenticate -> Enter my Stack Exchange login credentials.

**Preliminary analysis:**

I confirmed that my Stack Exchange login credentials are correct as follows:

* I opened a private browsing window, logged in to my codidact account, then followed the above steps.
* In the same window (and actually the same tab), I opened stackoverflow.com after getting the above error, and I was already logged in.

**Additional information:**

* OS: Windows 10 64-bit
* Browsers:
- Brave: Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)
- Firefox: 73.0.1 (64-bit)
* My account on Stack Overflow is "temporarily suspended".


Post edited by user avatar Masked Man · 2020-04-27T05:56:16Z (2 months ago)
Added a screenshot showing the problem
**Problem:**

I see the following error when I link my account with StackExchange:

> Couldn't parse `client_id`

**How we got here:**

* I click on my profile picture -> Click Edit -> Scroll down to [Link with Stack Exchange] -> Click Authenticate -> Enter my Stack Exchange login credentials.

**Preliminary analysis:**

I confirmed that my Stack Exchange login credentials are correct as follows:
* I opened a private browsing window, logged in to my codidact account, then followed the above steps.
* In the same window (and actually the same tab), I opened stackoverflow.com after getting the above error, and I was already logged in.

**Additional information:**

* OS: Windows 10 64-bit
* Browsers:
- Brave: Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)
- Firefox: 73.0.1 (64-bit)
* My account on Stack Overflow is "temporarily suspended".


**Problem:**

I see the following error when I link my account with StackExchange:

> Couldn't parse `client_id`

**How we got here:**

* I click on my profile picture -> Click Edit -> Scroll down to Link with Stack Exchange -> Click Authenticate -> Enter my Stack Exchange login credentials.

**Preliminary analysis:**

I confirmed that my Stack Exchange login credentials are correct as follows:
* I opened a private browsing window, logged in to my codidact account, then followed the above steps.
* In the same window (and actually the same tab), I opened stackoverflow.com after getting the above error, and I was already logged in.

**Additional information:**

* OS: Windows 10 64-bit
* Browsers:
- Brave: Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)
- Firefox: 73.0.1 (64-bit)
* My account on Stack Overflow is "temporarily suspended".


Initial revision by user avatar Masked Man · 2020-04-27T05:54:55Z (2 months ago)
**Problem:**

I see the following error when I link my account with StackExchange:

> Couldn't parse `client_id`

**How we got here:**

* I click on my profile picture -> Click Edit -> Scroll down to [Link with Stack Exchange] -> Click Authenticate -> Enter my Stack Exchange login credentials.

**Preliminary analysis:**

I confirmed that my Stack Exchange login credentials are correct as follows:
* I opened a private browsing window, logged in to my codidact account, then followed the above steps.
* In the same window (and actually the same tab), I opened stackoverflow.com after getting the above error, and I was already logged in.

**Additional information:**

* OS: Windows 10 64-bit
* Browsers:
- Brave: Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)
- Firefox: 73.0.1 (64-bit)
* My account on Stack Overflow is "temporarily suspended".