Notifications
Sign Up Sign In
Q&A

Welcome to Codidact Meta!

Codidact Meta is the meta-discussion site for the Codidact community network and the Codidact software. Whether you have bug reports or feature requests, support questions or rule discussions that touch the whole network – this is the site for you.

Stuck in tour: cannot add tags to first question

+5
−0

I'm trying the tour at https://meta.codidact.com/tour/ask .

I really like how people are given first-hand experience with writing a question! However, it is not currently loading tags. Above the line where I can add tags, it just says

The results could not be loaded

And I cannot progress further with the tour.

I've tried typing into the textbox, seeing if some sample tags would be loaded. That does not happen. I suppose the sample question needs a supply of sample tags, for the new user to choose from.

Screenshot of the tour page, where I ask a question

Not sure if it is related, but when I use F12, I see:

Uncaught TypeError: this.element is null
    design 0.12.0/js/co-design.js:253
    design 0.12.0/js/co-design.js:278
    design 0.12.0/js/co-design.js:285
    design 0.12.0/js/co-design.js:299
    design 0.12.0/js/co-design.js:338
    design 0.12.0/js/co-design.js:344
    design 0.12.0/js/co-design.js:346

UPDATE:

After this happened during lunch break I kept the page in the browser for reference. Then after work I logged in in Edge, to see if I could reproduce the problem there. However, just clicking "Get Started" there gave me the sidebar and stuff.

And then I clicked "Get Started" in Firefox and I got the sidebar too. It seems there's a glitch if you've already finished question body and question title before Codidactyl tells you to. However, even in Edge, the tags weren't loaded.

The tour, however, is not hampered by the fact that tags aren't loaded or recognized. After Codidactyl tells you to add the tags, you can try and add the tags. Despite the fact that they don't load, and that you still get the warning "The results could not be loaded", you can go on to the next page.

Why should this post be closed?

10 comments

For the record, I don't think I need the tour myself. I've come from That Other Q&A Site where I've got some experience asking and answering. I just wanted to see how it was done. Overall I'm pretty happy with Codidact's tour! But, this bug needs fixing. ‭FractionalRadix‭ 3 months ago

Hm. I’ll look into this later. For now, can’t you click “Next” in the sidebar? I think it doesn’t validate the input, so you should be able to continue anyway. ‭luap42 is a ghost 👻 ‭ 3 months ago

@luap42 I don't see a sidebar... I'm using Firefox with Ghostery, Ghostery says it's blocked 1 tracker. I'll see if I can help out myself tonight; for now, my break is over and I must get back to work. Thanks for the quick response! ‭FractionalRadix‭ 3 months ago

Huh. No sidebar? Isn’t there something showing you some hints and text examples for your question? ‭luap42 is a ghost 👻 ‭ 3 months ago

@luap42 I've added a screenshot. If I use the horizontal scrollbar, I don't see a sidebar either. ‭FractionalRadix‭ 3 months ago

Show 5 more comments

0 answers

Sign up to answer this question »