Notifications
Q&A

Welcome to Codidact Meta!

Codidact Meta is the meta-discussion site for the Codidact community network and the Codidact software. Whether you have bug reports or feature requests, support questions or rule discussions that touch the whole network – this is the site for you.

Tools button doesn't do anything when clicked

+5
−0

Here on Meta, I see beneath a question a "🔧 Tools" button. It looks clickable (my mouse turns into a hand and the background changes onhover) but nothing happens when I click it. On Electrical Engineering, the button doesn't appear for me at all, so I assume I've gained some permission on Meta that I don't have on E.E. But permission to click an ineffective button seems… not so exciting, somehow.


Chrome for Windows (Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.102 Safari/537.36)

Why should this post be closed?

7 comments

Hm. No repro for me on mobile iOS Chrome, but will look later for W10 Chrome. ‭luap42 is a ghost 👻 ‭ about 1 month ago

Likewise, no repro - any errors in your browser console? ‭‮edoCfOtrA‭ about 1 month ago

Yes, @ArtOfCode . On pageload I see https://i.stack.imgur.com/BOuM2.png and when I click Tools I see nothing further. (When I tried to add that picture to an answer, below, to get the URL, that failed, too, which is why I used that other site instead.) ‭msh210‭ about 1 month ago

@msh210 what does the stuff at the end mean? ‭Moshi‭ about 1 month ago

@Moshi it's my user-agent string. It's for the site development folks: no one else needs to worry about it. ‭msh210‭ about 1 month ago

Show 2 more comments

0 answers

Sign up to answer this question »