Communities

Writing
Writing
Codidact Meta
Codidact Meta
The Great Outdoors
The Great Outdoors
Photography & Video
Photography & Video
Scientific Speculation
Scientific Speculation
Cooking
Cooking
Electrical Engineering
Electrical Engineering
Judaism
Judaism
Languages & Linguistics
Languages & Linguistics
Software Development
Software Development
Mathematics
Mathematics
Christianity
Christianity
Code Golf
Code Golf
Music
Music
Physics
Physics
Linux Systems
Linux Systems
Power Users
Power Users
Tabletop RPGs
Tabletop RPGs
tag:snake search within a tag
answers:0 unanswered questions
user:xxxx search by author id
score:0.5 posts with 0.5+ score
"snake oil" exact phrase
votes:4 posts with 4+ votes
created:<1w created < 1 week ago
post_type:xxxx type of post
Search help
Notifications
Mark all as read See all your notifications »
Q&A

Welcome to Codidact Meta!

Codidact Meta is the meta-discussion site for the Codidact community network and the Codidact software. Whether you have bug reports or feature requests, support questions or rule discussions that touch the whole network – this is the site for you.

Posts tagged bug

Something is wrong here.

This tag doesn't have a detailed wiki yet.

50%
+0 −0
Q&A Strange layout issue for a particular Language answer [duplicate]

I have noticed that a particular Language &amp; Liquistics answer has formatting issues: Since this is the only instance I have noticed this behaviour, I assume it is related to the answer content...

0 answers  ·  posted 2y ago by Alexei‭  ·  closed as duplicate 2y ago by Moshi‭

Question bug layout
71%
+3 −0
Q&A Was score system changed?

Noticed that score (reputation) is different than I would expect. Bigger. Why is it changed? How is it calculated now? 10 for Q and 15 for A?

2 answers  ·  posted 2y ago by FoggyFinder‭  ·  last activity 2y ago by luap42‭

66%
+2 −0
Q&A "recent deletions" moderator tool produces error

The "recent deletions" link under mod tools is consistently returning a 500 server error for me. One reference: 2ba998b1-84b1-4675-aeb8-bebcf3465b5f I've tried this on two sites. It's been a few ...

1 answer  ·  posted 2y ago by Monica Cellio‭  ·  edited 2y ago by ArtOfCode‭

28%
+0 −3
Q&A "Edit" and "delete" options are disappeared after tapping "show more comments"

I have been informed of the following bug about comments. I am using iPad Safari browser. When I tap "show more comments" to see hidden comments, the "edit" and "delete" options are disappeared fro...

0 answers  ·  posted 2y ago by MathPhysics‭  ·  edited 2y ago by MathPhysics‭

Question bug comments
66%
+2 −0
Q&A Edit activity shows even when the suggested edit isn't confirmed

Related: https://meta.codidact.com/questions/277395 For some reason, edits are showing up on the history of posts (linked above) and on the activity of the user even when the edit hasn't been confi...

0 answers  ·  posted 2y ago by Moshi‭  ·  edited 2y ago by Moshi‭

66%
+2 −0
Q&A Category dropdown list hides behind the modal form when changing a posts category .

When I use the tools to change the category of a question, the drop down list of categories to change to is showing behind the modal form. Steps to reproduce, Click the tools option below the que...

1 answer  ·  posted 2y ago by Charlie Brumbaugh‭  ·  edited 2y ago by ArtOfCode‭

80%
+6 −0
Q&A Hot Posts link to Blog leads to 404

Clicking on "Help us help you: please show your support for site proposals" under "Hot Posts" leads to https://meta.codidact.com/questions/277072, a 404, instead of to https://meta.codidact.com/art...

1 answer  ·  posted 2y ago by user53100‭  ·  edited 2y ago by ArtOfCode‭

77%
+5 −0
Q&A Unable to upvote proposal

I tried to vote (up) for Travel Codidact Site my vote will not take. I randomly tried to vote on a couple other proposal and some would not take my vote either. I was able to vote up for (and lat...

1 answer  ·  posted 2y ago by James Jenkins‭  ·  edited 2y ago by ArtOfCode‭

71%
+3 −0
Q&A Displaying user tabs in the user profile

When going to my user profile, I see 5 possible tabs: 'Profile', 'Activity', 'Account', 'Edit' and 'Subscriptions' However, when I go to the 'Account', 'Edit' or 'Subscription' tabs, the visible t...

1 answer  ·  posted 2y ago by Mithrandir24601‭  ·  edited 2y ago by ArtOfCode‭

77%
+5 −0
Q&A Answer license defaults to site default, not category default

I just noticed when posting a fourth writing challenge that the answer license there defaults to CC BY-SA 4.0. That's the site default license. Normally that wouldn't be a problem, but the default ...

1 answer  ·  posted 2y ago by Canina‭  ·  last activity 2y ago by ArtOfCode‭

88%
+13 −0
Q&A Deleted posts should be accessible to the creator *or* there should be a warning

I started writing an answer on Scientific Speculation and accidentally submitted it in a very incomplete state. Then my toddler came by and started making it hard to work on the stub. So, using my ...

2 answers  ·  posted 2y ago by dmckee‭  ·  last activity 2y ago by luap42‭

60%
+1 −0
Q&A Subscriptions graph doesn't make sense

On the EE site, Moderator Tools &gt; Reports &gt; Users yields the following graph: This can't be right, because it shows users joining before 7 June, the day the site was launched. It's also not...

1 answer  ·  posted 2y ago by Olin Lathrop‭  ·  last activity 2y ago by ArtOfCode‭

Question bug status-bydesign
66%
+2 −0
Q&A Can't upload images (clicking upload button does nothing)

The image uploader seems broken. Clicking on the upload button does nothing. Cross ref: bug report posted over at Photography Meta. Also, I just noticed while making the link above, clicking the "l...

1 answer  ·  posted 2y ago by scottbb‭  ·  last activity 2y ago by ArtOfCode‭

60%
+1 −0
Q&A Notifications drop-down truncated on mobile [duplicate]

On my phone, the notifications list is badly truncated; see attached photo to show how it spills off the right side. I have no way to scroll to legibility. Chrome/Android/Pixel2XL.

0 answers  ·  posted 2y ago by Aliza‭  ·  edited 2y ago by luap42‭

81%
+7 −0
Q&A On mobile browser, notification list goes off the screen

Problem On mobile browser, notification list goes off the screen. How we got here Login to codidact.com Click on the Notifications button on the top bar. Screenshot

1 answer  ·  posted 3y ago by Masked Man‭  ·  edited 2y ago by luap42‭

66%
+2 −0
Q&A Sefaria Linker bug

If I go to: https://judaism.codidact.com/questions/276449#comment-1676 the Sefaria links work fine. However, if I click on "Show 3 more comments" below the Question, the Sefaria links all disappear.

0 answers  ·  posted 2y ago by manassehkatz‭  ·  edited 2y ago by ArtOfCode‭

66%
+2 −0
Q&A Alt text is broken

If I disable images on Codidact, I get, naturally, a broken image instead. However, instead of the alt text that is supposed to show up instead, I get... nothing. I just added alt text to this answ...

1 answer  ·  posted 2y ago by Mithical‭  ·  edited 2y ago by ArtOfCode‭

60%
+1 −0
Q&A Bug in Indicator

I was looking at some random questions on Outdoors, and I noticed that some of the "Upvote Downvote indicator"/"Green Red thing" was off on a few questions. Here are 5 examples. (This may have happ...

1 answer  ·  posted 2y ago by Dani‭  ·  edited 2y ago by ArtOfCode‭

71%
+3 −0
Q&A Not getting pinged

I noticed that I have been getting pinged for comments and answers to my questions only, but I'm not getting pinged if someone does "@Dani" on a different users' question/answer, for example here. ...

1 answer  ·  posted 2y ago by Dani‭  ·  edited 2y ago by ArtOfCode‭

50%
+0 −0
Q&A Bug in displaying footnote links

Bug in displaying footnote links^[example source]. Displays in preview window, but doesn't display in post on Chrome. What I see when I post:

1 answer  ·  posted 2y ago by Cazadorro‭  ·  last activity 2y ago by Cazadorro‭

60%
+1 −0
Q&A Some user avatars are referenced over HTTP when the page is loaded over HTTPS, triggering mixed content handling

I noticed that visiting Using accents while staying legible on Writing triggered a mixed content warning in my browser. Another example is How to train readers in Argot or Slang (full disclosure: I...

0 answers  ·  posted 2y ago by Canina‭

Question bug user-profiles
60%
+1 −0
Q&A Comment character count does not reset when posting the comment

Whenever you are typing a comment on a post, there's a live-updating character count that shows how many of the allowed 500 characters you have used so far. However, when you post the comment, the ...

2 answers  ·  posted 2y ago by Canina‭  ·  edited 2y ago by ArtOfCode‭

66%
+2 −0
Q&A Meta answers show up as Q&A in search results

In search results, if the result is a meta answer, it incorrectly shows as being in the Q&amp;A category instead of the meta category. Questions appear to show properly. Here's an example from Writ...

0 answers  ·  posted 2y ago by Mithical‭

Question bug searching
60%
+1 −0
Q&A Echo of typing in posts is *very* slow.

I was just writing an answer on the EE site, and what was shown in the edit window (not even the preview) was way behind my typing. This made it very tedious, to the point of being unusable. I wa...

0 answers  ·  posted 2y ago by Olin Lathrop‭  ·  edited 2y ago by Olin Lathrop‭

Question bug
60%
+1 −0
Q&A Problem with adding images to answer

I was writing an answer, which included two images. Something seems to be broken with the markup text generated by clicking the image icon. I clicked the icon, and entered the pathname of the imag...

1 answer  ·  posted 2y ago by Olin Lathrop‭  ·  edited 2y ago by ArtOfCode‭

Question bug status-bydesign
71%
+3 −0
Q&A Clickable tag buttons only work once

Yesterday I proposed that the required tags beneath questions asked on meta should be clickable so that the tags are prefilled into the tag form. I tried it out now that's it implemented and while ...

1 answer  ·  posted 2y ago by Zerotime‭  ·  last activity 2y ago by ArtOfCode‭

71%
+3 −0
Q&A New drop down list for comments overextends the site

With the new layout of comments, the drop down list overextends the site, extending the site until all available comments have been displayed.

1 answer  ·  posted 2y ago by Zerotime‭  ·  edited 2y ago by ArtOfCode‭

60%
+1 −0
Q&A Using the buttons in the editor moves the cursor to the end of the (editor) form

When I use the editor to write up a question or an answer, sometimes I use the buttons of the editor to add underscores to format my text. But when I use the buttons, it inserts the underscores rig...

1 answer  ·  posted 2y ago by Zerotime‭  ·  edited 2y ago by ArtOfCode‭

66%
+2 −0
Q&A Following the "sign out" into a new tab results in 404 Not Found

I'm honestly not sure what is going on here. Once I'm logged in to a Codidact site, if I click "sign out" in the top right corner of each page, I get signed out -- which is exactly what you'd expec...

1 answer  ·  posted 2y ago by Canina‭  ·  last activity 2y ago by ArtOfCode‭

Question bug status-bydesign
77%
+5 −0
Q&A "edit" link below non-Q&A post results in 404 Not Found

I tried to edit a recipe I'd posted, by using the "edit" link below the post text. That gave me a 404 Not Found error. Looking at the URL, I noticed that it says /answers/.../edit, which is wrong b...

0 answers  ·  posted 2y ago by Canina‭  ·  edited 2y ago by Monica Cellio‭

66%
+2 −0
Q&A URLs in RSS feeds wrongly assume that all top-level posts are questions

With the recently added article post type (used to share recipes on Cooking), the URL to the post is /articles/nnnnn (where nnnnn is the post ID), or /ar instead of /articles for shorter links. How...

1 answer  ·  posted 2y ago by Canina‭  ·  edited 2y ago by ArtOfCode‭

66%
+2 −0
Q&A Help page multiple boxes with same name

I made a small edit to one of the help pages on EE. Now there are two help boxes. Previously there was only one, as desired. Here's what it looks like now: I understand you're in the middle of ...

1 answer  ·  posted 2y ago by Olin Lathrop‭  ·  edited 2y ago by ArtOfCode‭

66%
+2 −0
Q&A Error viewing recently deleted questions on Outdoors

When I navigate to https://outdoors.codidact.com/mod/deleted/questions it throws a 500 error. The error id is 9d42606a-432e-4fed-9596-606d2ce1af89

0 answers  ·  posted 2y ago by Charlie Brumbaugh‭

Question bug
75%
+4 −0
Q&A Notifications don't disappear after reading them

Whenever there is a new comment or answer to one of my posts, I get a notification in my notification bar. However, even though I click on it and read the content in question, the notifications don...

0 answers  ·  posted 2y ago by Zerotime‭

Question bug notification
71%
+3 −0
Q&A Trying to edit an answer results in internal server error; edit gets recorded, but not promoted to current revision

This is a bit weird. I spotted a typo in an answer of mine, and figured I'd fix it. I was able to edit the answer, but when I tried to save the edit, I got a page telling me there had been an int...

1 answer  ·  posted 2y ago by Canina‭  ·  last activity 2y ago by ArtOfCode‭

Question bug editing-posts
75%
+4 −0
Q&A Body preview of writing a question can appear differently than when posted...

There was some strange behavior when I typed in my last post. I noticed that there is different behavior when you type something inside a preview of a body versus when you make a post (or save the ...

1 answer  ·  posted 2y ago by KingDuken‭  ·  edited 2y ago by KingDuken‭

Question bug
60%
+1 −0
Q&A "Last activity" in question lists appears to ignore new answers

Another thing I've noticed on https://outdoors.codidact.com/categories/19 : the question list currently shows the last activity on "2020 - May - Birds" as "last activity 10 days ago by Isaac Moses"...

1 answer  ·  posted 2y ago by Peter Taylor‭  ·  last activity 2y ago by ArtOfCode‭

77%
+5 −0
Q&A Typo report: unnecessary "c" in in edit comment field instructions

When one goes to edit a question, the "edit comment" box starts with "Describe—if neccessary". The word "neccessary" is misspelled, having one more "c" than is necessary.

1 answer  ·  posted 2y ago by Peter Cooper Jr.‭  ·  edited 2y ago by ArtOfCode‭

71%
+3 −0
Q&A Deleted answers appear to be counted in question list

Currently https://outdoors.codidact.com/categories/19 lists one question, 2020 - May - Birds, with 12 answers. But if you go into the question, it only lists 11 answers. I'm pretty sure that the di...

1 answer  ·  posted 2y ago by Peter Taylor‭  ·  edited 2y ago by ArtOfCode‭

75%
+4 −0
Q&A I shouldn't be able to vote on deleted posts.

There is one deleted answer here and given that is has been deleted, I shouldn't be able to either upvote or downvote it, but I can. It looks like up and downvotes on the deleted answer are also ...

1 answer  ·  posted 2y ago by Charlie Brumbaugh‭  ·  edited 2y ago by ArtOfCode‭

66%
+2 −0
Q&A New Answer does not get license.

I posted an answer https://outdoors.codidact.com/questions/74859#answer-74867 about 21 hours ago, it still does not have the license included. New questions get the license immediately.

1 answer  ·  posted 2y ago by James Jenkins‭  ·  edited 2y ago by James Jenkins‭

81%
+7 −0
Q&A Markdown preview of bulleted list with leading text

If I put leading text into the post body textbox immediately before a bulleted list, like this: Leading text: * First item * Second item In the preview below the box it shows up correctly, with ...

1 answer  ·  posted 3y ago by Peter Cooper Jr.‭  ·  last activity 2y ago by Sigma‭

Question bug markdown
71%
+3 −0
Q&A Category subscription emits an error "must provide a valid category ID"

From the Meta category on Writing I clicked the "subscribe" button, filled out the form, submitted, and got this error: Following the instructions there, I am reporting it here.

1 answer  ·  posted 3y ago by Monica Cellio‭  ·  edited 3y ago by ArtOfCode‭

71%
+3 −0
Q&A Error message contains a bad link for reporting the error

I got an error while subscribing to a category and clicked on the "report on meta" link in the message. The link produced another error: The link in the first error message points to https://wr...

1 answer  ·  posted 3y ago by Monica Cellio‭  ·  last activity 3y ago by ArtOfCode‭

75%
+4 −0
Q&A Linking with Stack Exchange gives error "couldn't parse client_id"

Problem: I see the following error when I link my account with StackExchange: Couldn't parse client_id How we got here: I click on my profile picture -&gt; Click Edit -&gt; Scroll down to Li...

2 answers  ·  posted 3y ago by Masked Man‭  ·  last activity 3y ago by Masked Man‭

81%
+7 −0
Q&A Codidact Meta is missing its logo.

Yay, first bug report about the site! The meta-logo page is returning a 404: https://meta.codidact.com/assets/meta-logo.png

1 answer  ·  posted 3y ago by Bhargav Rao‭  ·  last activity 3y ago by ArtOfCode‭